Fan Forum
Remember Me?
Register

  New Forum Poll   |     Mid-Season TV Shows   |     Request a Forum   |     View New Forums

Reply   Post New Thread
 
Forum Affiliates Tags Thread Tools
Old 07-24-2018, 04:34 PM
  #16
New Fan
 
pretendonitis's Avatar
 
Joined: Jul 2018
Posts: 52
Quote:
Originally Posted by Firecrest (View Post)
Why has been so slow for the past week, why has no progress been made, I miss posting. I know I have posted about how slow things have been before but this is the slowest I have seen it. I see fewer posts as well.
I'm new to the forum and having been wondering if it's always this slow. Glad to know it's not! Hopefully this can be resolved.
pretendonitis is offline   Reply With Quote
Old 07-24-2018, 06:33 PM
  #17
Communications Team
might hold for me and you

 
beyond insane's Avatar
 
Joined: Sep 2002
Posts: 590,797
Not always beginning of each month on the first Sunday is expected - username changes of moderators that have requested, Sunday mornings over here in North America for new board counts. Beginning of each month in order for the monthly count to be determined

Also if a manager is doing behind the scenes work like adding a new board, so another beginning of the month. Or one of the webmasters is doing updates or maintenence

Now there are times when it lags outside of that on its own but hopefully it doesn't happen often
__________________
Sarah || icon credit
Fan of The Vampire Diaries and its spin-off The Originals?
Interested in a rewatch? Check out the complete franchise rewatch
Come visit the main franchise board for a rewatch starting Feb 2019
beyond insane is offline   Reply With Quote
Old 07-25-2018, 06:28 AM
  #18
Senior Moderator Manager

 
Chris's Avatar

Moderator of ...
Info Center
Star Trek
 
Joined: Jan 2001
Posts: 189,966
That's correct. Thanks for answering Sarah.
__________________

Tour Guide - Fan Forum Celebrations and Events.
Chris is offline   Reply With Quote
Old 07-28-2018, 02:06 PM
  #19
Master Fan

 
80s90sIsTheBest's Avatar
 
Joined: Apr 2008
Posts: 15,739
I just realized that youtube are blank on IE at least the version I'm using and I'm not sure how to fix it so they show up. On Chrome they are fine though. Anyone know what's wrong?
__________________

Erin
80s90sIsTheBest is offline   Reply With Quote
Old 07-28-2018, 08:36 PM
  #20
Moderator Manager

 
L i N d $ @ y's Avatar
 
Joined: Dec 2001
Posts: 388,761
When you mean blank, do you mean the embedding for YT doesn't work on IE?
__________________

"This is the new normal."
- Gert & Chase

dw | kh
L i N d $ @ y is offline   Reply With Quote
Old 07-28-2018, 08:39 PM
  #21
Master Fan

 
80s90sIsTheBest's Avatar
 
Joined: Apr 2008
Posts: 15,739
Quote:
Originally Posted by L i N d $ @ y (View Post)
When you mean blank, do you mean the embedding for YT doesn't work on IE?
Yes it's like black color and nothing else.
__________________

Erin
80s90sIsTheBest is offline   Reply With Quote
Old 07-28-2018, 08:47 PM
  #22
Moderator Manager

 
L i N d $ @ y's Avatar
 
Joined: Dec 2001
Posts: 388,761
Hmmm, I just checked IE and you're right. We'll have to take this up with our System Manager but perhaps for now, use another web browser?
__________________

"This is the new normal."
- Gert & Chase

dw | kh
L i N d $ @ y is offline   Reply With Quote
Old 07-28-2018, 08:56 PM
  #23
Master Fan

 
80s90sIsTheBest's Avatar
 
Joined: Apr 2008
Posts: 15,739
Quote:
Originally Posted by L i N d $ @ y (View Post)
Hmmm, I just checked IE and you're right. We'll have to take this up with our System Manager but perhaps for now, use another web browser?
Yeah that's what I'm doing for now, thanks! hopefully it can be fixed soon.
__________________

Erin
80s90sIsTheBest is offline   Reply With Quote
Old 07-28-2018, 09:36 PM
  #24
Graphics Team Manager

 
shinebrighterxx's Avatar
 
Joined: Sep 2009
Posts: 121,492
IE is probably full of bugs like that

I'm not sure if this is the version of IE you're using or if any of this will help you Erin?
__________________
M: In all my life I never thought I would be so lucky. As to fall in love with my best... my best…
There’s a reason why girls don’t do this! | C: Okay! Oh God, I thought... Wait a minute, I-I can
do this. I thought that it mattered what I said or where I said it. Then I realized the only thing
that matters is that you, you make me happier than I ever thought I could be. And if you’ll let
me, I will spend the rest of my life trying to make you feel the same way.
Chelle » join gtmy art
shinebrighterxx is offline   Reply With Quote
Old 07-28-2018, 09:48 PM
  #25
Master Fan

 
80s90sIsTheBest's Avatar
 
Joined: Apr 2008
Posts: 15,739
Quote:
Originally Posted by calling me home (View Post)
IE is probably full of bugs like that

I'm not sure if this is the version of IE you're using or if any of this will help you Erin?
Thanks for that! yes that's the version I'm using. The only reason why I'm even using IE is because my new forum the uploading of pics doesn't switch on any browser, but IE and I don't know why and it's annoying so it only works on IE fine. Because otherwise I'd be using chrome all the time instead.
__________________

Erin

Last edited by 80s90sIsTheBest; 07-28-2018 at 09:55 PM
80s90sIsTheBest is offline   Reply With Quote
Old 07-29-2018, 07:11 AM
  #26
Senior Moderator Manager

 
Chris's Avatar

Moderator of ...
Info Center
Star Trek
 
Joined: Jan 2001
Posts: 189,966
Does you see this? I'm using IE and it works for me. Maybe make sure you have the latest update installed?

__________________

Tour Guide - Fan Forum Celebrations and Events.
Chris is offline   Reply With Quote
Old 07-29-2018, 10:04 AM
  #27
Master Fan

 
80s90sIsTheBest's Avatar
 
Joined: Apr 2008
Posts: 15,739
Quote:
Originally Posted by Chris (View Post)
Does you see this? I'm using IE and it works for me. Maybe make sure you have the latest update installed?
I think I have the latest version installed and I just remembered I can see the videos on my forum I made from IE, but not on here for some reason that's a little weird.
__________________

Erin
80s90sIsTheBest is offline   Reply With Quote
Old 07-29-2018, 09:14 PM
  #28
Moderator Manager

 
L i N d $ @ y's Avatar
 
Joined: Dec 2001
Posts: 388,761
Maybe an Ad Blocker is preventing you from seeing the YT links? Have you updated any software lately?
__________________

"This is the new normal."
- Gert & Chase

dw | kh
L i N d $ @ y is offline   Reply With Quote
Old 07-30-2018, 02:30 AM
  #29
Master Fan

 
80s90sIsTheBest's Avatar
 
Joined: Apr 2008
Posts: 15,739
Quote:
Originally Posted by L i N d $ @ y (View Post)
Maybe an Ad Blocker is preventing you from seeing the YT links? Have you updated any software lately?
I do have an ad blocker I'll try and see if that's the problem...well I just checked and that didn't help either I disabled the Ad blocker, but it's still showing the YT videos with a black screen so I don't know.
__________________

Erin
80s90sIsTheBest is offline   Reply With Quote
Old 07-30-2018, 07:08 AM
  #30
Senior Moderator Manager

 
Chris's Avatar

Moderator of ...
Info Center
Star Trek
 
Joined: Jan 2001
Posts: 189,966
I'm sorry, I'm not sure what else to suggest. If you want to see the video, you could reply with quote on the post to get the link, then view it at YouTube.
__________________

Tour Guide - Fan Forum Celebrations and Events.
Chris is offline   Reply With Quote
Reply   Post New Thread

Bookmarks

Tags
information



Forum Affiliates
Fan Forum on Instagram, Fan Forum on Twitter, Fan Forum on Tumblr, Fan Forum Fans on Facebook (group), Fan Forum Fans on Facebook (fan page), FanForumers on LiveJournal
Thread Tools



All times are GMT -7. The time now is 06:57 AM.

Fan Forum  |  Contact Us  |  Fan Forum on Twitter  |  Fan Forum on Facebook  |  Archive  |  Top

Powered by vBulletin, Copyright © 2000-2019.

Copyright © 1998-2019, Fan Forum.


TEST